Wind setting doesn't persist between restarts

Installation and usage on Linux / Installation unter Linux
Post Reply
olegan
Posts: 7
Joined: 27 Jan 2018 16:44

Wind setting doesn't persist between restarts

Post by olegan » 23 Jun 2019 07:24

Helis-X 8 Linux 64 bit
Go to Configuration -> Wind/Brightness -> change the wind settings -> Ok. Everything works as expected until you restart Heli-X. After restart all wind settings are at 0.

User avatar
Michael
Posts: 1787
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: Wind setting doesn't persist between restarts

Post by Michael » 23 Jun 2019 07:30

In HELI-X 8 the wind settings are part of the environment, because of the hang scenes. Thus, you could modify the xml of the airprt to assign the wind settings to a scene...

olegan
Posts: 7
Joined: 27 Jan 2018 16:44

Re: Wind setting doesn't persist between restarts

Post by olegan » 23 Jun 2019 20:51

Thanks for the reply Michael
Could you please clarify which xml to change?

Code: Select all

ls resources/environments/SkyBox/Rubi/
1024  EULA_en.txt  fences.xml  Martin Koall.url  preview.jpg  trees.xml
2048  EULA.txt     ground.xml  others.xml        Rubi.xml     windsock.xml

olegan
Posts: 7
Joined: 27 Jan 2018 16:44

Re: Wind setting doesn't persist between restarts

Post by olegan » 24 Jun 2019 15:44

Or alternatively, which aiprort already hast wind enabled?

User avatar
Michael
Posts: 1787
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: Wind setting doesn't persist between restarts

Post by Michael » 24 Jun 2019 20:49

You see the airprts with wind settings in the airport dialog. On the left hand side you see, eg.: SkyBox with Crashobjects and wind.
Open the xml file there and you see the wind settings.

olegan
Posts: 7
Joined: 27 Jan 2018 16:44

Re: Wind setting doesn't persist between restarts

Post by olegan » 26 Jun 2019 19:38

Made it! Thanks

Post Reply