Heli-X startet nicht (mehr)

Installation and usage on Windows / Installation unter Windows
Post Reply
flydown
Posts: 2
Joined: 03 Mar 2019 18:04

Heli-X startet nicht (mehr)

Post by flydown » 03 Mar 2019 18:17

Hallo,
mein Heli-X startet nicht mehr.
Im Herbst letzten Jahres funktionierte Version 7 noch normal, nun wollte ich auf 8 updaten, aber nichts funktioniert.
Die Version 7 startete nicht, also habe ich deinstalliert und 8 heruntergeladen und installiert.
32bit und 64bit probiert, verschiedene Installationsordner probiert.
Meist kommt das Fenster der Eingabeaufforderung, der Balken läuft unten beim Bild mit dem Heli, der Bildschirm des Sim kommt, aber nur schwarz,
und alles geht weg. Manchmal mit Fehlermeldung siehe Bilder.
Image
Image

Woran bitte kann das liegen?

Vielen Dank und Grüße
Uwe

User avatar
Michael
Posts: 1792
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: Heli-X startet nicht (mehr)

Post by Michael » 04 Mar 2019 09:16

Versuche mal, OpenAL zu installieren.

Michael

flydown
Posts: 2
Joined: 03 Mar 2019 18:04

Re: Heli-X startet nicht (mehr)

Post by flydown » 04 Mar 2019 20:47

Hallo,
also vorweg- es funktioniert.
Aber warum, weiß ich nicht.
Ich habe den openAL mehrfach in verschiedenen Versionen installiert und deinstalliert, dazu den Sim ebenfalls, PC neu gestartet, nach Deinstallation Registryeinträge gelöscht usw.... immer nichts. Das Simbild blieb schwarz und das Programm endete.

Dann habe ich mal die Version 4 installiert, ohne openAL.
Die hat zwar daran herumgemeckert, funktionierte aber. Also openAL dazu installiert, funktionierte immernoch.
Leider ließ die V4 sich nicht direkt auf 8 updaten, also 4 deinstallieren und 8 installieren und- läuft.
Bei V4 hatte ich sogar mein bei V7 vermißtes Blattschlagen ;) bei 8 ist mir das nicht aufgefallen.
Nur, daß der Ton knatscht.
Aber er funktioniert. Juhu!

Viele Grüße
Uwe

Post Reply