Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Installation and usage on Windows / Installation unter Windows
Basti
Posts: 17
Joined: 24 Mar 2009 21:54

Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Basti » 08 Jul 2015 08:47

Nach dem Upgrade von Heli-X 5 auf Version 6 klappt die Konfiguration vom Sender nicht mehr korrekt. Ich bekomme bei jedem Kanal die Fehlermeldung "Kanal konnte nicht erkannt werden". Rein visuell zeigen die Balken während der Konfiguration die Auslenkung der Knüppel, aber offensichtlich wird sie dennoch nicht korrekt erkannt. Am Ende der Konfiguration der Knüppel sagt das Programm zwar, dass die Konfiguration erfolgreich war, aber ein kurzer Test zeigt, dass der Heli auf kein Kommando reagiert. Bei Heli-X 5 klappt das ohne Probleme. Habt Ihr einen Tipp oder Idee, woran das liegen kann?

Grüße
Basti

User avatar
Michael
Posts: 1829
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Michael » 08 Jul 2015 19:03

Bring bitte HELI-X erst mal in die "Fabrik"-Einstellungen.

Michael

Basti
Posts: 17
Joined: 24 Mar 2009 21:54

Re: Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Basti » 09 Jul 2015 12:09

Hat nichts gebracht. Hätte mich allerdings auch gewundert, da die Installation in ein separates Verzeichnis "C:\HELI-X6" erfolgt ist.

User avatar
Michael
Posts: 1829
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Michael » 09 Jul 2015 14:07

Blende doch mal die Knüppeldarstellung ein. Bewegst sich da was?

Welche Revisionsnummer hast Du 6.0.??

Michael

Basti
Posts: 17
Joined: 24 Mar 2009 21:54

Re: Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Basti » 09 Jul 2015 17:59

Die Knüppelanzeige zittert wild hin und her, da HELI-X die Kanäle nicht erkannt hat. Zumindest dieses Verhalten erscheint plausibel ;)

Meine Version ist 6.0.1614

User avatar
Michael
Posts: 1829
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Michael » 12 Jul 2015 14:55

Hast Du schon in der Systemkonfiguration den Joytisck kalibriert?

Basti
Posts: 17
Joined: 24 Mar 2009 21:54

Re: Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Basti » 12 Jul 2015 21:18

Ich kann mir nicht vorstellen, dass es daran liegt, da es ja mit HELI-X V5 (im separaten Installationsverzeichnis C:\HELI-X5) funktioniert. Ich probiere das morgen dennoch mal aus...

Basti
Posts: 17
Joined: 24 Mar 2009 21:54

Re: Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Basti » 17 Jul 2015 08:23

Daran lag es nicht. HELI-X erkennt einfach die Kanäle nicht korrekt. Schon die Knüppelanzeige unten links währen der Kalibirierung in HELI-X zittert unabhängig von der eigentlichen Knüppelstellung hin und her :(

User avatar
Michael
Posts: 1829
Joined: 25 May 2008 16:11
Location: Germany
Contact:

Re: Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Michael » 21 Jul 2015 11:48

Ich muss nochmal nachfragen:

Bei der Konfiguration müssen ja (und das ist neu in V6):

Alles in Mittelkonfiguration - klick - alle mehrmals in den Endtselllungen bewegen - klick - und wieder Mittelstellung .

Laufen in ideser Situation die Balken sauber mit den Knüppeln mit?

Michael

Basti
Posts: 17
Joined: 24 Mar 2009 21:54

Re: Fehler: Kanal konnte nicht erkannt werden (Heli-X 6)

Post by Basti » 21 Jul 2015 12:13

Die Knüppel selbst hängen / zittern unten rechts bzw. unten links, unabhängig von der Knüppelstellung. Allerdings reagieren die Balken wie erwartet für die Dimensionen x/z-Achse/Rotation. y-Achse/Rotation scheinen nicht belegt zu sein und es sieht so aus, als reagiert die Knüppelanzeige auf die zitternde y-Rotation.
Heli-X6_Knüppelanzeige.jpg
Heli-X6_Knüppelanzeige.jpg (71.73 KiB) Viewed 5380 times

Post Reply